When ordering the WattNode® BACnet®, “Opt V104” requests firmware version 1.04A instead of the standard firmware version (currently 1.12). This option should only be used if it is important to maintain compatibility with existing systems configured to use the 1.04 firmware object list. The most recent firmware versions have substantial improvements and should be used if possible.

See Also